Adobe Patches Zero-Day Flash Bug

The company released an update to address six vulnerabilities, including a cross-site scripting flaw that hackers are already exploiting.

Computerworld: On Wednesday, Adobe pushed out a patch for its Flash technology in order to address six security vulnerabilities. One of the vulnerabilities, a cross-site scripting flaw named CVE-2011-2444, was already being exploited in the wild and is very similar to another flaw fixed last June that allowed hackers to target Gmail users.

So far this year, Adobe has issued eight patches for Flash.




Tags: Flash, vulnerabilities


0 Comments (click to add your comment)
Comment and Contribute

 


(Maximum characters: 1200). You have characters left.